COURTSIDE
GUIDE

CONTENTS

» PreGame Checklist

» Recording Game Stats

» Making Corrections / Editing
» Halftime Checklist

» Post Game Checklist

» Webcasting Instructions

» Post Game Webcasting

CYBERSPORTS FOR BASKETBALL

Sales: Lindgren@cybersportsUSA.com
Technical Support: Woods@cybersportsUSA.com
Website: http://www.cybersportsUSA.com




> PreGame Checklist

Game Module Preferences

Note: Game preferences only need to be selected once, and will remain in effect until any changes are made.
1. Click on File, then Preferences.
On Game Info screen select desired game format (College, High School, Professional, ...).

Select the Other tab and set the Auto Save Option to Full Autosave.
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Click Reports tab then the Font Selection button and select desired print font. Also, select the desired reports
to be included in the media print package.
Caution: Do not use the System font. Arial or Times New Roman size 12 is recommended

5. Goals, Productivity, Other (defensive assists & shot ratings) features are optional.

Pregame Setup

Select PreGame then Setup. Enter date, location, time, and choose the Game Type (League, nonleague, playoff,
exhibition).

Entering Team Rosters
Caution: Be sure to create and use only one team roster per team. Edit the Team file rather than deleting it and
creating a new one.
1. Loading a team for the first time. Click on Teams tab and then the Add New button to add a new team roster.
a. Enter team information and then select Player Info tab.
b. Click on New Player button to add player(s).
c. Enter player’s number, name and additional information.
d. Click OK when finished and save the team file with the .bbt extension.
2. Loading an existing team. Use the Load from File button to add an existing team file (.bbg).
a. Click the Edit button to make changes to an existing team file.
b. Click on the Active Player option to activate or deactivate players.
c. Click on the Add New button to add new player(s).
d. To save changes, click OK and then save and replace the existing team file (.bbg).

Entering Game Officials

In the Pregame Setup dialog, click the Officials tab.

To add a new official, click on the Add button, enter official’'s name and then click Update. Select previously entered
officials by clicking on name to highlight, and then Load in the Game Officials dialog. When finished, exit the
Pregame Setup and return to Game Module main screen by clicking OK.

Ready for Tipoff

Select starting five players for each team by clicking on their names. Select File, then Save As, and save the game
file (.bbg).
Example: G1 UK vs PENN.bbg



» Recording Game Stats

Caution: Use your mouse to enter game data. Using a track ball or touch pad will make it difficult to keep up.

1.

10.

1.

Jump balls. Game and overtime periods will start with a jump ball prompt. Be prepared to click players’ number
winning and losing the tipoff.

Shot Attempts. Click the shot location on court, and then the player’s number when prompted for Player for
Shot? Use the left mouse button to enter the location for missed shots. Use the right mouse button for made
shots.

Note: The shot location is not stored until the player’'s number is selected. When entering shots do not click
directly on the baseline or sideline.

Lay-ups & Dunks. Use the designated box area on the right side of basket to enter right side lay-ups and the box
area to the left side of the basket to enter left side lay-ups. Use center portion to record dunk shots.

Assists. After a made shot, enter a player's number when prompted for Player for Assist? On made shots,
spotter should call out From and Player’s Number to credit an assist.
Note: If there was no assist, ignore the prompt and continue with the next game action.

Rebounds. On missed shots, enter a player's number when prompted for Player for Rebound? Click on Team
Name or ignore rebound prompt on team rebounds.
Note: CyberSports automatically credits a team rebound when an individual player is not selected.

Put Back or Tip shots. On missed shots, when the rebounded ball is directly shot or tipped, ignore the Player for
Rebound? prompt. Click the PutBack Icon and then click player’s number.

If the tip or putback is successful, click on the Made icon.

Note: By selecting the Putback icon, players will be credited with both an offensive rebound and a shot attempt.

Blocked Shots. First enter shot location and player for shot attempt. Ignore Player for Rebound? prompt.
Instead click the Block Shot icon and then click the player’'s number making the block.
After entering player for block, enter player’s number or team gaining possession of the rebound.

Steals and Turnovers. When the ball is stolen, click the Steal icon and click the player's number making the
steal. Then click the player's number who turned the ball over. When a turnover occurs without a steal, click on
Turnover icon, and then player’s number committing the turnover. If there was no steal on the play, ignore the
Player for Steal prompt.

Note: Following a steal, a team turnover will be automatically credited if an individual player is not selected for
the turnover.

Fouls and Free Throws. On fouls, click the Offensive or Personal or Technical foul icon and then on player’'s
number or team button committing the foul. When free throw shots are awarded, click on the FT icon.

Select the number of free throws being shot and the player shooting. Choose Made, Missed or Violation for
each free throw shot, then click OK.

Note: On offensive fouls you will be also prompted for Player that took the charge?

Clock (Timing). The clock Start/Stop button is located under the clock display. The clock will automatically stop
when Timeout or Foul icons are selected, and will automatically start after a missed free throw.

End of Period: Double check score with scorebook and scoreboard.

Caution: Do NOT click the Start New Period button until all of the actions from the previous period have been
recorded.

Switching Ends of Court. To change direction either at the start of the game or for the second half, select During
Game and click the Switch Sides option.

Making Substitutions. The Spotter can be very helpful during substitutions.

Player substitutions can be made whenever the clock is stopped. Clicking on names will add (highlight) or
remove players from current lineup.

On multiple player substitutions, click the Sub All button, and re-enter the players on the court.

Caution: Anticipate and be alert for substitutions that occur during timeouts and at the start of a new period.




» Making Corrections / Editing

Use Edit > Undo or Ctrl + Z Key to delete the last entry.

Double-click directly on a specific action in an Action List window or use Edit > Actions to access the action
editor. The action editor consists of a spreadsheet containing the game events. Just double-click on a cell to
change its contents.

To change a three point shot to a two point shot, just double-click on the event in the action list window and use
the court diagram to change the location of shot.

> Halftime Checklist

Check score. Double check to make sure CyberSports, scorebook, and scoreboard agree.

Print Half Time reports. Use File > Print, select a report.

Check Internet connection. Maximize Monitor Module and look at the statistics to make sure the Internet
connection is working. If it is, minimize Monitor Module. If not, start up the Internet connection and Monitor
Module again.

Change ends of court. On main menu bar, click During Game > Switch Sides.

Enter Second Half Starters.

Viewing Game Statistics.

Team or individual player statistics can be viewed at any time by clicking on the View icon. You can also view any of
the CyberSports game reports by selecting File on the main menu bar, choosing Print Preview, selecting the
desired report and then clicking the OK button.

> Post Game Checklist

Checklist

1

2.
3.
4

o

7.

Check score. Double check to make sure CyberSports, scorebook, and scoreboard agree.
Save Game. Click File > Save.
Print reports. Click File = Print and print out desired report(s).

Create Web Pages. CyberSports reports can be exported as HTML files for display directly on Internet web sites.
Just choose File, pick Export HTML, and select the desired report.

Copy to floppy disk. Use File > Save As (or use Windows Explorer) to save the game file to a floppy disk.

Live Internet webcasting. If you are exporting the game live over the Internet, maximize the Monitor Module and
select Actions > End Webcast option.

Note: The final game box score will remain on the CyberSports Internet webcasting site for at least one month.

Exit the Monitor and Game Modules.

E-mail Game Files

CyberSports game files can be easily e-mailed. Just use your e-mail’s Insert > Attach File option. Game files can
be used to view game data by anyone with CyberSports or with a CyberSports Viewer.



» Webcasting Instructions

Create Team Page and/or Tournament Page

This is a very important part of the process. The Team Page and Tournament Page is created on the
cybersportsUSA.com website. The Team Page is for your team, but it also shows visitors to our website when you
will be webcasting games. That's the whole purpose for writing Webcasting software, so that basketball fans can find
games being Webcast.

When you visit our home page next, you'll notice that we have some links on the right (Yesterdays Webcasts,
Today’s Webcasts, Tomorrow’s Webcasts, and Next 7 Days Webcasts) where fans can check for recent and
upcoming games. All of these lists are automatically generated from the Team Page Schedule. So, when you edit
your Team Page and add a game to your schedule, and if you identify it as one that will be Webcast, then this game
will show up on the automated lists.

From your Team Page, fans can go directly to your Webcast games, by clicking a link above your schedule.

Watch for new capabilities soon, which will give you the ability to create hundreds of statistical reports automatically,
and have them linked to your Team Page, or Tournament Page.

To create a Team Page and/or a Tournament Page, you'll need your serial number for CyberSports Basketball.
Then, go to this URL, which can also be found on our Home Page:
http://www.cybersportsusa.com/join_webcast.asp

Game Module

1. Double check File > Preferences >Other >and make sure the Auto Save Option is set to Full
Autosave.

Check the Pregame - Setup.
Make sure team abbreviations are entered on both team files.

Be sure to enter a comment about the game or put the name of your league in Comment text box. This
comment will appear to fans. Some teams use it to provide an e-mail address where fans can write to you.
Some use it to provide some key insights to the game for fans that may not be familiar with your team.

5. Select File > Save to update the current game file if any changes have been made.
Internet Connection
6. Use your Dial-Up Networking connection to connect to Internet.

Webcasting

The following steps apply to customers with Version 4.2.3, 4.2.4, or higher. If you have a copy of Version 4 which has
not been upgraded to 4.2.3, we recommend that you download the most recent Version 4 update. For the download,
go to hitp://www.cybersportsUSA.com, click on Customer Support and then click on the link for Downloads (on the
right side of the page).

7. Inthe Game Module, Click on Webcast > Start.

8. Minimize the Game Monitor Module and return to the Game Module.

Note: You should now be Webcasting. Web files will automatically sent to the server about every 55 seconds.

9. After the final action has been entered, click the button underneath the clock for Start New Period. It should
now display End of Game.

10. After a minute or two, maximizing the Webcast Module from your taskbar and click Stop.



» Post-Game Webcasting

If you are unable to Webcast during the game, you can still put your game results and the final box score on the
Internet after the game by sending the game file from your office or home.

Internet Connection

Use your Dial-Up Networking connection to establish an Internet connection.

Webcast Game Results

1
2
3.
4

Open the CyberSports Game Module. Click File >»Open and open the desired game file.
Select Webcast - Start and click on the Start button.
You should now be Webcasting the final results of your game file.

Wait at least two minutes and then select Stop on the Webcast Module, and close the window.



